Error: No playable sources found

Modified on Tue, 11 Jun at 11:07 AM

This article explains what to do if you have an Error loading player - no playable sources found error message shown when accessing training.

Problem

When a learner accesses a training course video the Learning Management System (LMS) shows an Error loading player - no playable sources found error message.

Cause

This error occurs when if your browser does not support video playback using HTML5 and you do not have the Adobe Flash Player plug-in installed or are using an outdated version of the Adobe Flash Player plug-in.

Remedy

You will need to contact your local IT Team to ensure your software/devices are up to date. 

Authority

To fix this problem you will need permissions to install browser plug-ins on your computer.


Was this article helpful?

That’s Great!

Thank you for your feedback

Sorry! We couldn't be helpful

Thank you for your feedback

Let us know how can we improve this article!

Select at least one of the reasons
CAPTCHA verification is required.

Feedback sent

We appreciate your effort and will try to fix the article